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Embedded images in Rich Text emails are not handled correctly by the Email Router or Server-Side Sync in Microsoft Dynamics CRM


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Symptoms

Embedded images in Rich Text emails are not handled correctly by the Email Router or Server-Side Synchronization in Microsoft Dynamics CRM.

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Cause

This occurs because Dynamics CRM requires a unique content ID that is not used with Rich Text emails. When the Email Router or Server-Side Synchronization asks for this unique content ID to convert the text to HTML, the value is blank and the image cannot be associated back to CRM. 

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More Information

This is currently by design.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2934043
Revision : 1
Created on : 1/7/2017
Published on : 5/9/2016
Exists online : False
Views : 295