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No E-Mail Message Is Received After You Configure Monitoring Alerts to Send an E-Mail Message


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This article was previously published under Q293310

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Symptoms

When you click to select the Send e-mail check box on the Actions tab of a monitoring Alert, and then enter the SMTP information, you do not receive an e-mail message when the Alert is triggered.

Additionally, the following event appears in the Application log of the Event Viewer:
Date:     date          Source:   Microsoft ISA Server Control
Time:     time          Category: None
Type:     Error           Event ID: 14065
User:     N/A
Computer: computername

Description:
Alert Service: One or more of the actions associated with alert Intrusion detected has failed.
Failures are linked to configuration settings. The mail server may be down, or the specified
command may not exist. Check the Event Viewer for related errors and fix them accordingly.

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Cause

This issue may occur if one of the following conditions exists:
  • The Internet Security and Acceleration (ISA) Server 2000-based computer is not configured to permit the sending of the e-mail message.

    -or-
  • The SMTP server where you send the message does not allow relaying from your domain, or has an anti-spamming program installed that prevents the receipt of the e-mail message.

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Resolution

To resolve this issue, use one of the following methods, as appropriate to your situation.

Method 1: Configure a Packet Filter to Permit Outbound Traffic

This issue typically occurs when there is no packet filter defined to permit outbound SMTP messages from the ISA Server. You must define packet filters on the ISA Server to permit outbound access for services that run on the ISA Server. Create a packet filter with the following settings:
Name: descriptive name
Type: Custom
Direction: Outbound
TCP Local port: Dynamic
Remote port: 25
To do this, follow these steps:
  1. Start the ISA Management snap-in.

    To do this, click Start, point to Programs, point to Microsoft ISA Server, and then click ISA Management.
  2. Expand Servers and Arrays, expand your server, expand Access Policy, right-click IP Packet Filters, point to New, and then click Filter.
  3. In the IP packet filter name box, type a descriptive name for the packet filter (for example, type Allow SMTP outbound), and then click Next.
  4. Click Allow packet transmission if it is not already selected, and then click Next.
  5. Click Custom, and then click Next.
  6. In the IP protocol list, click TCP.
  7. In the Direction list, click Outbound.
  8. In the Local port list, click Dynamic, click Fixed port in the Remote port list, type 25 in the Port number box that corresponds to the remote port, and then click Next.
  9. Under Apply this packet filter to, keep the default selection of Default IP addresses for each external interface on the ISA Server computer unless you have more than one IP address or external interface on the ISA Server.

    If you have more than one IP address assigned or more than one external interface, you may want to specify the external IP address for the ISA Server. To do this, click This ISA server's external IP address, and then type the IP address.
  10. Click Next.
  11. Under Apply this packet filter to, keep the default selection of All remote computers.

    If your Exchange Server is configured to send mail directly to foreign messaging systems, or if you want to specify a particular smart host, click Only this remote computer, and then type the public IP address of the destination computer.
  12. Click Next, and then click Finish.

Method 2: Verify the SMTP Settings Remote Server

Verify that you can send an e-mail message to the remote mailbox by using an e-mail client program such as Microsoft Outlook. If applicable, have the settings on the remote server configured to permit relaying from your domain and make sure that anti-spam programs that may be installed on the remote server permit the e-mail message. If you are unsuccessful, you may be able to specify another SMTP server in the configuration settings of the Alert.

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More information

For additional information about ISA Server 2000, visit the following Microsoft Web site:

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Keywords: KB293310, kbprb, kbemail

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Article Info
Article ID : 293310
Revision : 2
Created on : 10/30/2006
Published on : 10/30/2006
Exists online : False
Views : 265