Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Function keys don't work if IME is enabled in Windows 8.1 or Windows Server 2012 R2


View products that this article applies to.

Symptoms

On a computer that's running Windows RT 8.1, Windows 8.1, or Windows Server 2012 R2, you enable the Microsoft Japanese input method editor (IME). Then, you press a function key (F1~F12) to perform a specific function in a Windows Store app. However, you discover that the function key does not work.

↑ Back to the top


Cause

This issue occurs because function keys are not delivered to Windows Store apps when an IME is enabled.

↑ Back to the top


Resolution

To resolve this issue, install update 2919355. For more information about how to obtain update 2919355, click the following article number to view the article in the Microsoft Knowledge Base:
2919355 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update April, 2014

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kb, kbqfe, kbfix, kbsurveynew, kbexpertiseinter

↑ Back to the top

Article Info
Article ID : 2930280
Revision : 1
Created on : 1/7/2017
Published on : 4/8/2014
Exists online : False
Views : 226