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Can’t connect to wireless network by using an Intel Centrino wireless device after upgrading to Windows 8.1


View products that this article applies to.

Symptoms

Assume that you are using a computer has an Intel Centrino wireless device installed. You upgrade to Windows 8.1. In this situation, you may be unable to connect to your wireless network, you frequently lose connection, or you receive "Limited Connectivity" error messages.

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Cause

This issue can occur because of one of the following reasons:
  • Your Intel Centrino driver may be out-of-date.
  • Your wireless router may be configured to use the 802.11n wireless standard and WEP authentication as security, which is not a supported configuration.

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Resolution

Method 1 - Update the Intel Centrino driver
Updating the driver for your Intel Centrino device may resolve the issue. You may be able to find updated drivers through Windows Update, or by going to http://intel.com. For more information about updating drivers, click here.

The driver version should be 15.10.3.2 or higher. To locate the version number of your Intel Centrino driver:
  1. Swipe in from the right edge of the screen, and then tap Search.
    Note If you are using a mouse, point to the upper-right corner of the screen. Then, move the mouse pointer down, and then click Search.
  2. Type device manager, and then tap or click Device Manager in the search results.
  3. Tap or click the arrow next to Network Adapters to expand it.
  4. Press-and-hold or right-click the item labeled Intel Centrino in the list.
  5. Tap or click the Driver tab, and review the version number.

Method 2 - Change the configuration standard for the wireless router
If your wireless router is configured for the 802.11n standard and is configured to use WEP for security, you will need to change the router’s settings. The preferred option is to change the security to WPA2. However, you can also change to the 802.11g standard to resolve this issue.

The process for changing the configuration of the wireless router may vary depending on the manufacturer. If the router was provided by your Internet Service Provider (ISP), you may want to contact them for support. You may also be able to find information about changing the router’s settings in your router’s manual, or on the website of the manufacturer.

Note This issue often occurs with Actiontec wireless routers, which are configured by default to use 802.11n and WEP.

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More Information

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Article Info
Article ID : 2929266
Revision : 1
Created on : 1/7/2017
Published on : 2/10/2014
Exists online : False
Views : 383