Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The username and password is incorrect" error when you sign in to Lync Room System


View products that this article applies to.

Symptoms

Assume that you try to sign in to Microsoft Lync Room System. In this situation, you cannot sign in. Additionally, you receive the following error message:
The username and password is incorrect

↑ Back to the top


Cause

This issue may occur because Windows generates a new key every 90 days for the registry that encrypts and stores the passwords of both a Lync Room System device and the Lync Room System account. Therefore, Lync Room System cannot decrypt the passwords, and loses them after 90 days.

↑ Back to the top


Resolution

To resolve this issue, follow these steps:

  1. Go to the Admin user interface (UI).
  2. In the Lync Settings tab, input the password of the Lync account in the Password field.
  3. Install the following March 2014 update for Lync Room System:
    2929207 Update for Lync Room System: March 2014

↑ Back to the top


Keywords: kbsurveynew, kbexpertisebeginner, kbqfe, kbfix, kb

↑ Back to the top

Article Info
Article ID : 2929208
Revision : 1
Created on : 1/7/2017
Published on : 4/4/2014
Exists online : False
Views : 365