Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Windows 8 or Windows Server 2012 may crash when you play back an audio file


View products that this article applies to.

Symptoms

When you play back an audio file on a Windows 8 or Windows Server 2012-based computer that contains a high definition audio (HDAudio) device, the system may crash.

↑ Back to the top


Cause

This issue occurs because of a race condition when starting the HDAudio device.

↑ Back to the top


Resolution

To resolve this issue, install Microsoft support files from the Microsoft Download Center, or install the hotfix that is described in this article.

Microsoft Download Center

The following files are available for download from the Microsoft Download Center:
Operating systemUpdate
All supported x64-based versions of Windows 8Download Download the package now.
All supported x86-based versions of Windows 8Download Download the package now.
All supported x64-based versions of Windows Server 2012Download Download the package now.
For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8 or Windows Server 2012.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.





Windows 8 and Windows Server 2012 file information notes
Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    VersionProductMilestoneService branch
    6.2.920 0.16xxxWindows RT, Windows 8 and Windows Server 2012RTMGDR
    6.2.920 0.20xxxWindows 8 and Windows Server 2012RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For Windows RT
File nameFile versionFile sizeDateTimePlatform
Hdaudbus.sys6.2.9200.1680857,34426-Jan-201423:22Not applicable
For all supported x86-based versions of Windows 8
File nameFile versionFile sizeDateTimePlatform
Hdaudbus.sys6.2.9200.1680862,46426-Jan-201423:29x86
Hdaudbus.sys6.2.9200.2092762,46426-Jan-201423:32x86
For all supported x64-based versions of Windows 8 and of Windows Server 2012
File nameFile versionFile sizeDateTimePlatform
Hdaudbus.sys6.2.9200.1680871,16826-Jan-201423:27x64
Hdaudbus.sys6.2.9200.2092771,16827-Jan-201404:35x64

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Additional file information

Additional file information for Windows 8 and Windows Server 2012

Additional files for Windows RT
File propertyValue
File nameArm_hdaudbus.inf_31bf3856ad364e35_6.2.9200.16808_none_74299b2057a67c07.manifest
File versionNot applicable
File size2,288
Date (UTC)27-Jan-2014
Time (UTC)03:33
PlatformNot applicable
Additional files for all supported x86-based versions of Windows 8
File propertyValue
File nameX86_hdaudbus.inf_31bf3856ad364e35_6.2.9200.16808_none_742728c857a95d41.manifest
File versionNot applicable
File size2,288
Date (UTC)27-Jan-2014
Time (UTC)01:24
PlatformNot applicable
File nameX86_hdaudbus.inf_31bf3856ad364e35_6.2.9200.20927_none_749a257170d81b96.manifest
File versionNot applicable
File size2,288
Date (UTC)27-Jan-2014
Time (UTC)02:12
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012
File propertyValue
File nameAmd64_hdaudbus.inf_31bf3856ad364e35_6.2.9200.16808_none_d045c44c1006ce77.manifest
File versionNot applicable
File size2,292
Date (UTC)27-Jan-2014
Time (UTC)04:11
PlatformNot applicable
File nameAmd64_hdaudbus.inf_31bf3856ad364e35_6.2.9200.20927_none_d0b8c0f529358ccc.manifest
File versionNot applicable
File size2,292
Date (UTC)27-Jan-2014
Time (UTC)06:48
PlatformNot applicable

↑ Back to the top


Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseadvanced, atdownload, kb

↑ Back to the top

Article Info
Article ID : 2929094
Revision : 2
Created on : 4/9/2020
Published on : 4/9/2020
Exists online : False
Views : 244