Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Internet Explorer temporarily freezes when you browse webpages that contain deeply nested content


View products that this article applies to.

Symptoms

When you browse a webpage that contains deeply nested overflow:scroll content in Internet Explorer 11 or Internet Explorer 10, Internet Explorer temporarily stops responding.

↑ Back to the top


Cause

This issue occurs because of CPU spikes.

↑ Back to the top


Resolution

Update information

To resolve this issue, install the most recent cumulative security update for Internet Explorer. To do this, go to Microsoft Update.

For technical information about the most recent cumulative security update for Internet Explorer, go to the following Microsoft website:Note This update was first included in security update 2909921.

For more information about security update 2909921, click the following article number to view the article in the Microsoft Knowledge Base:
2909921 MS14-010: Cumulative security update for Internet Explorer: February 11, 2014

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

See the terminology that Microsoft uses to describe software updates.

↑ Back to the top


Keywords: kbqfe, kbfix, kbexpertiseadvanced, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2925458
Revision : 1
Created on : 1/7/2017
Published on : 2/11/2014
Exists online : False
Views : 297