Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

An invalid argument error occurs when you save any service activity record in Microsoft Dynamics CRM 2011 or 2013


View products that this article applies to.

Symptoms

When you try to save any service activity record while the service field is left blank in Microsoft Dynamics CRM 2011 or 2013, you receive an invalid argument error.

↑ Back to the top


Cause

This issue occurs because the service field is designed to be a required field. If the field is left blank, the exception is thrown. This field is required even if the requirement level is changed.

↑ Back to the top


More Information

This issue will be fixed in a future release.

↑ Back to the top


Keywords: kbsurveynew, kbfix, kbbug, kbexpertisebeginner, kbexpertiseinter, kbtshoot, kb

↑ Back to the top

Article Info
Article ID : 2923682
Revision : 1
Created on : 1/7/2017
Published on : 1/16/2014
Exists online : False
Views : 236