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Can't hear the first few words that a callee speaks when they answer a call in Lync 2013


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Symptoms

Assume that a user (user A) makes an audio call to another user (user B) by using a client for Microsoft Lync. Then, user B immediately starts to speak after they answer the call by using a Lync-based device that is paired with a Lync 2013 client. Or, user B answers the call by using Lync 2013 in an environment that has a long network delay between Lync Server 2013 and Lync 2013, such as in a Lync Online environment. In this situation, user A may miss the first few words that user B speaks.

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Cause

This issue occurs because the media flow starts after a callee receives an ACK message in Lync 2013. However, when the callee sends a "200 OK" response to accept the call, a network delay may occur before the callee receives an ACK response. Therefore, the media flow does not start immediately when the callee answers the call.

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Resolution

To resolve this issue, install the following service pack:
2817430 Description of Microsoft Office 2013 Service Pack 1 (SP1)

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

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Article Info
Article ID : 2919506
Revision : 1
Created on : 1/7/2017
Published on : 2/25/2014
Exists online : False
Views : 314