Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

After applying Update Rollup 12 or higher, the ribbon no longer appears in the "Users: Primary Email (Pending Approval)" grid after opening the window through the "Pending E-mail Approval" dialog box in Microsoft Dynamics CRM 2011


View products that this article applies to.

Symptoms

After installing Update Rollup 12 or higher for Microsoft Dynamics CRM 2011, the ribbon no longer appears in the Users Primary Email (Pending Approval) view after opening the grid through the "Pending E-mail Approval" dialog box upon logging into the system. This issue only occurs in Internet Explorer.

↑ Back to the top


Cause

Microsoft has confirmed that this is a known issue in Microsoft Dynamics CRM 2011.

↑ Back to the top


Resolution

While this issue is fixed in Microsoft Dynamics CRM 2013, users may work around this issue by completing the following steps:

  1. In the ribbon, click on Advanced Find.
  2. In the Look For field, select "Users". In the Use Saved View field, click "Users: Primary Email (Pending Approval)"
  3. Click Results.

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2917035
Revision : 1
Created on : 1/7/2017
Published on : 6/11/2014
Exists online : False
Views : 146