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Outlook email stuck in the Outbox when LoadTransportProviders registry value exists


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Symptoms

When you send an email message by using Microsoft Outlook, the message is not sent immediately. Instead, it remains in your Outbox folder. This issue does not occur when you start Outlook in Safe mode.

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Cause

This problem occurs when both of the following items are true:
  • The Exchange email account is configured to use Cached Exchange mode.
  • You have the following data configured in the Windows registry:
    Outlook 2013, Outlook 2010 or Outlook 2007

    Key: HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
    DWORD: LoadTransportProviders
    Value: 1

    Note In this registry subkey, x.0 corresponds to your version of Outlook (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007)

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Workaround

To work around this issue, use an Online mode profile for your Microsoft Exchange Server mailbox.

Note This method is a temporary fix. For a permanent fix, see the "Resolution" section.

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Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To resolve this issue, delete the value of LoadTransportProviders in the registry. To do this, follow these steps:
  1. Start Registry Editor.
  2. Locate and select the following registry subkey:

    HKEY_CURRENT_USER\Software\Microsoft\Office\<x.0>\Outlook\Preferences
    Note In this subkey, x.0 corresponds to your version of Outlook (15.0 = Outlook 2013, 14.0 = Outlook 2010, 12.0 = Outlook 2007).
  3. Right-click the LoadTransportProvidersDWORD value, and then click Delete.
  4. Exit Registry Editor.

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Keywords: kbfix, kbexpertiseadvanced, kbexpertiseinter, kb

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Article Info
Article ID : 2914272
Revision : 3
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 299