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Can't call Enterprise Voice-enabled users when the users have the same main telephone number in a Lync Server 2013 environment


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Symptoms

Consider the following scenario:
  • You have multiple users who are enabled for the remote call control (RCC) and multiple users who are enabled for Enterprise Voice in a Microsoft Lync Server 2013 environment.
  • All the Enterprise Voice-enabled users are configured to have the same main telephone number and different extensions.
  • An RCC-enabled user tries to call an Enterprise Voice-enabled user.
In this scenario, the caller can hear ring-back tone. However, the callee does not see an incoming call notification in a client for Lync nor does he hear desk telephone ringing. Additionally, an ambiguous 485 error is logged in the UCCAPI logs.

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Cause

This issue occurs because the extension number of an Enterprise Voice-enabled user is parsed incorrectly when an RCC-enabled user calls the Enterprise Voice-enabled user.

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Resolution

To resolve this issue, install the following cumulative update:
2905048 Description of the cumulative update 5.0.8308.577 for Lync Server 2013 (Front End Server and Edge Server): January 2014

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

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Article Info
Article ID : 2912338
Revision : 1
Created on : 1/7/2017
Published on : 1/8/2014
Exists online : False
Views : 161