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You cannot reconnect to a mobile broadband network after you restart a Windows 7 SP1-based computer


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You configure a mobile broadband connection that requires a password on a Windows 7 Service Pack 1 (SP1)-based computer.
  • You create a default profile for the mobile broadband connection, and then you set it to auto-connect.
  • You manually disconnect the computer from the mobile broadband network.
  • You restart the computer.
  • You try to connect to the mobile broadband.
In this scenario, the connection attempt fails because of an incorrect password.

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Cause

This issue occurs because the profile is rewritten without the saved password after you disconnect the computer from the mobile broadband network. Therefore, the password is lost, and the attempt to reconnect to the mobile broadband network fails.

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Resolution

To resolve this issue, install update for KB2918077. For more information about how to obtain this update package, click the following article number to view the article in the Microsoft Knowledge Base: 
2918077 VAN UI freezes after KB2813956 is applied in Windows 7

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

See the terminology Microsoft uses to describe software updates for more information.

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Keywords: kb, kbfix, kbsurveynew, kbexpertiseadvanced, kbqfe

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Article Info
Article ID : 2911949
Revision : 1
Created on : 1/7/2017
Published on : 3/14/2014
Exists online : False
Views : 175