Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: BizTalk WMI calls stop responding under load in BizTalk Server


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You have BizTalk Server 2009 Cumulative Update 6 (CU6) installed on Microsoft BizTalk Server 2009 or you use Microsoft BizTalk Server 2010.
  • You use Microsoft System Center Operations Manager to monitor the BizTalk applications, or run any other application that makes BizTalk WMI calls on this computer.

In this scenario, applications that are running on the computer may stop responding, or crash periodically.

↑ Back to the top


Cause

This issue occurs because of deadlocks.

↑ Back to the top


Resolution

Cumulative update information

This issue was first fixed in the following cumulative update of BizTalk Server 2010: 

↑ Back to the top


Workaround

To work around the issue, restart the server periodically.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

For more information about BizTalk Server hotfixes, see Information about BizTalk Server hotfixes .

↑ Back to the top


Keywords: kb, kbqfe, kbfix, kbbts, kbsurveynew, kbexpertiseadvanced

↑ Back to the top

Article Info
Article ID : 2910813
Revision : 1
Created on : 1/7/2017
Published on : 10/10/2015
Exists online : False
Views : 439