Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

OWA "HTTP 403 - Forbidden" error message because of missing or damaged Exchfilt.dll file


View products that this article applies to.

Symptoms

When you attempt to gain access to a Microsoft Outlook Web Access (OWA) Web page, you may receive an error message that is similar to:
You are not authorized to view this page.

You might not have permission to view this directory or page using the credentials you supplied.

If you believe you should be able to view this directory or page, please try to contact the Web site by using any e-mail address or phone number that may be listed on the server_name home page.

Click Search to look for information on the Internet.

HTTP Error 403 - Forbidden
Internet Explorer
This error message may occur even though the permissions are set correctly. For more information about how to set permissions correctly, click the following article number to view the article in the Microsoft Knowledge Base:
175892 Permissions required for Outlook Web Access
The permissions are set to "Execute (including script)" on the Exchange Server virtual directory.

↑ Back to the top


Cause

Although the error message indicates that there is an incorrect default Web site, this issue occurs because the Internet Server Application Programming Interface (ISAPI) filter for Exchfilt.dll either is not loaded or is not working properly.

↑ Back to the top


Resolution

To resolve this issue, replace the existing Exchfilt.dll file in the Winnt\System32 folder with the Exchfilt.dll file from the Exchange Server 5.5 CD-ROM. If you are running Microsoft Small Business Server (SBS) version 4.5, you can obtain the Exchfilt.dll file from either CD-ROM 3 of the SBS 4.5 CD-ROMs or the Winnt.sbs\System32 folder.

↑ Back to the top


Properties

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

↑ Back to the top


Keywords: KB290989, kbprb, kbfile

↑ Back to the top

Article Info
Article ID : 290989
Revision : 4
Created on : 12/8/2006
Published on : 12/8/2006
Exists online : False
Views : 305