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Error on configuration of Microsoft Dynamics CRM for Outlook due to incorrect time settings


Symptoms

When a user attempts to configure the Microsoft Dynamics CRM for Outlook client, using the Configuration Wizard of Microsoft Dynamics CRM for Outlook, with the parameters: 
- Server Information | Server URL: CRM Online

Once the user hits the 'Test Connection' button, it displays the following error message: 
"Could not connect to the server from Microsoft Dynamics CRM because your credentials can not be authenticated. Check the connection or contact your administrator for more help."

The access using Web works properly.

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Cause

Issue of synchronization of date, time, and timezone of workstation with the Domain Controller of Active Directory or Microsoft Dynamics CRM Online servers.

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Resolution

Check synchronization of date, time and timezone of workstation and Domain Controler of Active Directory.
  a. If are in disagreement, apply the following command on command prompt: net time /set

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2909439
Revision : 1
Created on : 1/7/2017
Published on : 12/4/2013
Exists online : False
Views : 66