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You cannot connect to corporate IPv4 resources by using DirectAccess after Forefront Unified Access Gateway 2010 Service Pack 3 is installed


Symptoms

You install Microsoft Forefront Unified Access Gateway (UAG) 2010 Service Pack 3. When you try to connect to corporate resources by using DirectAccess, the connection is unsuccessful if the internal resources on the corporate network only use IP version 4 (IPv4), and clients rely on the Forefront UAG DNS64 service functionality.

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Cause

This problem occurs because, after the installation of UAG Service Pack 3, the Forefront UAG DNS64 service startup type is set to Manual. In this case, the service does not start when the UAG server is restarted.

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Resolution

To resolve this problem, install Service Pack 4 for Microsoft Forefront Unified Access Gateway 2010.

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Workaround

To work around this problem on a Forefront UAG server that is acting as a Forefront UAG DirectAccess server, manually set the DNS64 service startup type to Automatic, and then start the service.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

See the terminology Microsoft uses to describe software updates.

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kbbug, kbnotautohotfix, kb

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Article Info
Article ID : 2909191
Revision : 1
Created on : 1/7/2017
Published on : 11/27/2013
Exists online : False
Views : 167