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Event 705 when Host Integration Server clients try to open a sponsor connection


View products that this article applies to.

Symptoms

When a Host Integration Server client tries to establish a sponsor connection in Microsoft Host Integration Server 2013, Host Integration Server 2010, or Host Integration Server 2009, you receive a "Logon Failed" error message. When this problem occurs, you may see event 705 logged, as follows:

Event ID: 705
Source: SNA Server
Description: Logon Failed.

EXPLANATION Access denied on client-server or Distributed Link Service connection request.

Connection from <WorkstationName> denied because LSA logons are not supported. — Error Code : 4097
Note In this log entry, <WorkstationName> represents the actual name of your workstation.

This error is logged randomly. It occurs even if the clients are not configured to use the local security authority (LSA) logon method.

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Cause

This problem occurs because a security context is reused after it was freed.

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Resolution

To resolve this problem, apply either the hotfix or a cumulative update that is mentioned in this article, as appropriate. 

Cumulative update information

Host Integration Server 2013

The fix that resolves this problem is included in Cumulative Update 2 for Host Integration Server 2013.

Host Integration Server 2009

The fix that resolves this problem is included in Cumulative Update 7 for Host Integration Server 2009.

Hotfix information

Host Integration Server 2010

The fix that resolves this problem is included in Cumulative Update 10 for Host Integration Server 2010.

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.


Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:


Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Cumulative Update 9 for Microsoft Host Integration Server 2010 installed to apply this hotfix. For more information about how to obtain the cumulative update package, click the following article number to go to the article in the Microsoft Knowledge Base:

2897923 Cumulative Update 9 for Host Integration Server 2010 is available
File information
The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

For all supported x86-based versions of Host Integration Server 2010
File nameFile versionFile sizeDateTimePlatform
Snadmod.dll8.5.4836.2862,87223-Jan-201421:06x86
For all supported x64-based versions of Host Integration Server 2010
File nameFile versionFile sizeDateTimePlatform
Snadmod.dll8.5.4836.2862,87223-Jan-201421:09x86
Snadmod.dll8.5.4836.21,068,69623-Jan-201421:09x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbautohotfix, kbqfe, kbhotfixserver, kbfix, kb

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Article Info
Article ID : 2909033
Revision : 1
Created on : 1/7/2017
Published on : 2/11/2015
Exists online : False
Views : 334