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Windows within the Microsoft Dynamics CRM Outlook client do not render properly


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Symptoms

Microsoft Dynamics CRM windows within the Microsoft Dynamics CRM for Microsoft Office Outlook client do not render completely when the zoom level for the system display is great than 100%.

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Cause

The Microsoft Dynamics CRM windows are a defined sized.  When the zoom is increased, the text gets expanded within the window but the window does not resize.

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Resolution

Set the Display zoom back to 100%
  1. On a client machine with the CRM Outlook client configured, click on Control Panel
  2. Click on Appearance and Personalization
  3. Click on Display
  4. Click on "Smaller - 100%"
  5. Click on Apply
  6. Log off of the workstation
  7. Log back on the workstation

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More Information

The biggest issue this shows up for are Look Up windows.  For instance, when a user is creating an email within Outlook with the Microsoft Dynamics CRM for Outlook addin enabled, they can click on Set Regarding.  After doing that, the lookup window pops up and the Look For drop down is now missing.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2908799
Revision : 1
Created on : 1/7/2017
Published on : 12/4/2013
Exists online : False
Views : 268