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ADSL connection fails to connect with error 651


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Symptoms

On a Windows 8.1 system, the initial attempt to connect to the Internet via ADSL (Asynchronous Digital Subscriber Line) may fail with the following error:

Error connecting to <ADSL name>
Error 651: The modem (or other connecting device) has reported an error.

This problem may occur after a reboot, or after a resume from sleep/hibernate.

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Cause

This issue is currently being investigated by Microsoft.

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Resolution

You can work around this issue by attempting the connection a second time. In some scenarios, you may have to reboot and reconnect in order to work around this issue.

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Keywords: kbdialup, kb

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Article Info
Article ID : 2907638
Revision : 1
Created on : 1/7/2017
Published on : 11/7/2013
Exists online : False
Views : 370