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The scroll bar in a 32-bit application does not move on a computer that is running a 64-bit version of Windows


View products that this article applies to.

Symptoms

You run a 32-bit application on a 64-bit version of Windows 8.1, Windows Server 2012 R2, Windows 7 or Windows Server 2008 R2. After several weeks of running the 32-bit application, you may find that the scroll bar in the application does not move and that the application's user interface does not respond to mouse clicks.

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Cause

This problem occurs when the window handle number exceeds the handle limit for the 32-bit application.

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Resolution

To resolve this issue in Windows 8.1 and Windows Server 2012 R2, install update 2919355.
To resolve this issue in Windows 7 and Windows Server 2008 R2, install the hotfix that is described in this article.

Update information for Windows 8.1 and Windows Server 2012 R2

For more information about how to obtain update 2919355, click the following article number to view the article in the Microsoft Knowledge Base:
2919355 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update April, 2014

Hotfix information for Windows 7 and Windows Server 2008 R2

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Service Pack 1 for Windows 7 or Windows Server 2008 R2 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

File information

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Additional file information

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References

See the terminology  that Microsoft uses to describe software updates.

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kbbug

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Article Info
Article ID : 2905569
Revision : 1
Created on : 1/7/2017
Published on : 4/8/2014
Exists online : False
Views : 342