Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Auto screen rotation disabled with Store apps in Split Mode


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Windows 8.1 device.
  • The device is capable of screen rotation.
  • You have two or more Store apps in split screen.
In this scenario, you will notice that screen rotation does not function when attempting to rotate the device. 

This issue will also occur if you switch to the Start Screen while the apps are in split screen in the background.

↑ Back to the top


Cause

This behavior is by design.

↑ Back to the top


Resolution

To work around this issue, maximize one of the apps and rotate the device. 

Touch:
Press and hold  between the Store apps and drag to the edge of the screen. 

Mouse:
Navigate your mouse cursor between the Store apps to  , click and hold the left mouse button, and drag to the edge of the screen.

Mouse and Keyboard:

Click with the left mouse button on the Store app you want to maximize and use Windows Key + Up Arrow.

↑ Back to the top


More Information

This design allows for a consistent user experience, while apps are in split screen mode, during screen rotation for all Microsoft Store apps in Windows 8.1.

↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2903542
Revision : 3
Created on : 10/16/2017
Published on : 10/26/2017
Exists online : False
Views : 315