Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error ID C0070035 in Exchange System Manager


View products that this article applies to.

This article was previously published under Q290284

↑ Back to the top


Symptoms

When you perform an operation using Exchange System Manager, you may receive the following error message:
The network path was not found
Facility: Win32
ID no: C0070035
Exchange System Manager

↑ Back to the top


Cause

This issue occurs because the Remote Registry service is stopped. This issue can also occur on a clustered Exchange 2003 server if the Enable NetBIOS check box is unchecked in the Cluster Administrator console.

↑ Back to the top


Resolution

To resolve this issue, start the Remote Registry service or enable the Enable NetBIOS check box, and then try to perform your operation again. To start the service again, follow these steps:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
  2. Right-click the Remote Registry service, and then click Start.

↑ Back to the top


Keywords: KB290284, kbprb, kberrmsg

↑ Back to the top

Article Info
Article ID : 290284
Revision : 4
Created on : 7/10/2007
Published on : 7/10/2007
Exists online : False
Views : 294