Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Microsoft Dynamics CRM 2011 Outlook Client Language Packs cannot be installed through Windows Update


View products that this article applies to.

Symptoms

After installing the Critical Update for the Microsoft Dynamics CRM 2011 Outlook client Language Pack, newer Language Pack Update Rollups are not retrieved by Windows Update or System Center Configuration Manager. However, newer Language Pack Update Rollups can be manually installed.

↑ Back to the top


Cause

The Critical Update patch does not allow newer Language Pack Update Rollups to be retrieved by Windows Update due to the presence of the <blockFromUpdateKBs> parameter in the MSI config.xml. This is by design.

↑ Back to the top


Resolution

Remove the Critical Update patch from the Language Pack installation. This can be accomplished using the steps below:

1. Click Start and then click Run

2. Type "CMD" in the run window, click Ok

3. In the Command Prompt window, enter the following command line parameter:
  • msiexec.exe /uninstall {F1DC5663-5DD1-4E2A-A662-E26E8F5B7741} /package {0C524D20-0409-0050-8A9E-0C4C490E4E54}

↑ Back to the top


More Information

The Critical Update patch for the Microsoft Dynamics CRM 2011 Outlook client installation can be removed using the following command line parameter:
  • msiexec.exe /uninstall {F1DC5663-5DD1-4E2A-A662-E26E8F5B7741} /package {0C524D20-0409-0050-8A9E-0C4C490E4E54}

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2901828
Revision : 1
Created on : 1/7/2017
Published on : 11/1/2013
Exists online : False
Views : 130