Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

"The service has not been started" error message when you try to use the "Send to OneNote" add-in in Internet Explorer


View products that this article applies to.

Symptoms

Assume that you install Microsoft Office 2010 or Office 2013 products by using Click-to-Run. Then, assume that you use the Send to OneNote add-in through the Command bar in Windows Internet Explorer, or you right-click on a webpage and then select the Send to OneNote add-in in Internet Explorer. In this scenario, the Send to OneNote add-in does not work as expected. Additionally, you receive the following error message:
The service has not been started.

↑ Back to the top


Workaround

To have us fix this problem for you, go to the "Here's an easy fix" section.

Here's an easy fix

To work around this issue automatically, click the Download button. In the File Download dialog box, click Run or Open, and then follow the steps in the easy fix wizard.
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you’re not on the computer that has the problem, save the easy fix solution to a flash drive or a CD, and then run it on the computer that has the problem.

↑ Back to the top


Keywords: kb, kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kbexpertisebeginner, kbtshoot, kbbug, kberrmsg

↑ Back to the top

Article Info
Article ID : 2901647
Revision : 1
Created on : 1/7/2017
Published on : 9/28/2015
Exists online : False
Views : 221