Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The calendar does not synchronize when you exit Outlook


View products that this article applies to.

This article was previously published under Q290010

↑ Back to the top


Symptoms

When you exit Microsoft Outlook 2002, Microsoft Office Outlook 2003, or Microsoft Office Outlook 2007, the calendar does not synchronize.

↑ Back to the top


Cause

This issue occurs because the default setting is not to have Outlook synchronize.

↑ Back to the top


Resolution

To resolve this issue, change the relevant setting. To do this, follow these steps:
  1. On the Tools menu, point to Send/Receive Settings, and then click Define Send/Receive Groups.
  2. In the Send/Receive Groups dialog box, click to select the Perform an automatic send/receive upon exiting check box, and then click Close.

↑ Back to the top


Keywords: kbnofix, kbprb, KB290010, kbnofix, kbprb, KB290010

↑ Back to the top

Article Info
Article ID : 290010
Revision : 3
Created on : 3/24/2007
Published on : 3/24/2007
Exists online : False
Views : 535