Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Lync 2013 crashes when an RCC-enabled user signs in


View products that this article applies to.

Symptoms

Assume that a Microsoft Lync 2013 user is enabled for the remote call control (RCC) feature. The user signs in to a Lync 2013 client. In this situation, the client crashes.

↑ Back to the top


Cause

This issue occurs because Lync 2013 incorrectly handles an internal time-out when it sends the "Call Forwarding" request to the CSTA gateway.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2825630 Description of the Lync 2013 update 15.0.4551.1005: November 7, 2013

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 2898888
Revision : 1
Created on : 1/7/2017
Published on : 11/7/2013
Exists online : False
Views : 174