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Use different Outlook versions to process tracking


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This article was previously published under Q289540

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Symptoms

Processing and tracking responses can have inconsistent results when two different versions of Microsoft Outlook are open to the same user mailbox at the same time.

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Cause

This behavior can occur because the tracking of responses is processed when the Microsoft Outlook client is idle. When two different versions of Outlook are open, the tracking results are inconsistent because of the different methods in the different versions of Outlook to process incoming message responses.

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Resolution

To resolve this behavior, install the same version of the Outlook client program on all computers that access the same mailbox.

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More information

Microsoft recommends that you only use a single session of Outlook at a time when you view the default mailbox, and that you use the same version of the client program when you roam. For more information about know issues when you roam using different versions of Outlook, click the following article number to view the article in the Microsoft Knowledge Base:
287730 (http://support.microsoft.com/kb/287730/) How to roam by using different Outlook versions on different computers

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Keywords: kbprb, KB289540

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Article Info
Article ID : 289540
Revision : 3
Created on : 1/31/2007
Published on : 1/31/2007
Exists online : False
Views : 425