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USB 3.0 hub is indefinitely powered on and then off after a device causes an overcurrent condition in Windows 8


View products that this article applies to.

Symptoms

Assume that you connect a USB 3.0 hub to the downstream port of a USB 3.0 root hub on a computer that is running Windows 8. Then, you connect a broken device to the downstream USB 3.0 hub. When the device causes an overcurrent condition, the downstream USB 3.0 hub is indefinitely powered on and then off.

Notes

  • This issue continues until you disconnect the device.
  • The power cycle repeats in a short time interval. Therefore, the device always seems to be powered on.

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Cause

This issue occurs because the USB 3.0 xHCI driver automatically repowers the USB 3.0 port.

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Resolution

Update information

To resolve this issue, install update rollup 2889784. For more information about how to obtain this update rollup package, click the following article number to go to the article in the Microsoft Knowledge Base:
2889784 Windows RT, Windows 8, and Windows Server 2012 update rollup: November 2013
Hotfix information
A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You may be prompted to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information


The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 8 file information notes
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.2.920 0.16 xxxWindows 8RTMGDR
    6.2.920 0.20 xxxWindows 8RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8
File nameFile versionFile sizeDate (UTC)Time (UTC)Platform
Usbhub3.sys6.2.9200.16728362,8402-Oct-130:38x86
Usbhub3.sys6.2.9200.20839362,8402-Oct-130:37x86
For all supported x64-based versions of Windows 8
File nameFile versionFile sizeDate (UTC)Time (UTC)Platform
Usbhub3.sys6.2.9200.16728447,3202-Oct-132:50x64
Usbhub3.sys6.2.9200.20839447,3202-Oct-132:53x64

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Additional file information

Additional file information for Windows 8

Additional files for all supported x86-based versions of Windows 8
File propertyValue
File nameX86_usbhub3.inf_31bf3856ad364e35_6.2.9200.16728_none_f2d074311e38437c.manifest
File versionNot applicable
File size2,104
Date (UTC)02-Oct-2013
Time (UTC)00:43
PlatformNot applicable
File nameX86_usbhub3.inf_31bf3856ad364e35_6.2.9200.20839_none_f350415a375d188e.manifest
File versionNot applicable
File size2,104
Date (UTC)02-Oct-2013
Time (UTC)00:46
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 8
File propertyValue
File nameAmd64_usbhub3.inf_31bf3856ad364e35_6.2.9200.16728_none_4eef0fb4d695b4b2.manifest
File versionNot applicable
File size2,108
Date (UTC)02-Oct-2013
Time (UTC)02:54
PlatformNot applicable
File nameAmd64_usbhub3.inf_31bf3856ad364e35_6.2.9200.20839_none_4f6edcddefba89c4.manifest
File versionNot applicable
File size2,108
Date (UTC)02-Oct-2013
Time (UTC)02:57
PlatformNot applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kb, kbqfe, kbhotfixserver, kbfix, kbautohotfix, kbexpertiseadvanced, kbsurveynew

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Article Info
Article ID : 2894513
Revision : 1
Created on : 1/7/2017
Published on : 11/12/2013
Exists online : False
Views : 212