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Delegate can read your AD RMS protected messages by using Outlook Web App in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Assume that you assign full access permissions to a delegate in a Microsoft Exchange Server 2010 environment. The delegate logs on to your mailbox by using Microsoft Outlook Web App. In this situation, the delegate can access your Active Directory Rights Management Services (AD RMS) protected messages unexpectedly.

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Cause

This issue occurs because Outlook Web App lets a delegate view an RMS protected message from a mailbox if the logged-on delegate has full permissions on that mailbox.

Note Delegates cannot view an RMS protected message in Outlook.

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Resolution

To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about how to enable explicit sign-in in Outlook Web App, go to the following Microsoft website:For more information about AD RMS, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2893437
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 350