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XADM: Backup Does Not Work When Backing Up Multiple Storage Groups


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Symptoms

Backup may not work if the server is under stress when you back up multiple storage groups.

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Cause

This problem can occur if remote procedure call (RPC) returns RPC_TOO_BUSY because of the server load. Backup stops at this point, and the backup must be restarted.

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Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: JET

File nameVersion
Ese.dll6.0.4418.64
Esebcli.dll6.0.4418.64
Eseback2.dll6.0.4418.64

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.

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More information

In this fix, ESE98 is modified so that Exchange 2000 retries the RPC call a maximum of 16 times for this error. This problem was reproduced using four storage groups under stress. In tests, backup could not write to one of the JET log files, which caused the RPC error to be returned. This problem was also encountered when writing to a patch file.

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Keywords: KB289286, kbqfe, kbfix, kbexchange2000presp1fix, kbbug

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Article Info
Article ID : 289286
Revision : 4
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 284