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FIX: Accounts are locked out beyond the AccountLockoutResetTime period in Forefront Threat Management Gateway 2010 SP2


View products that this article applies to.

Symptoms

After you configure the account lockout feature  in Microsoft Forefront Threat Management Gateway (TMG) 2010 Service Pack 2, the accounts may remain locked beyond the configured AccountLockoutResetTime period.

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Cause

This problem occurs if there is an ongoing authentication attempt while the account is locked out. In this situation, the account lockout period may be extended incorrectly by the AccountLockoutResetTime feature. This problem may occur whether the correct credentials are used or not.

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Resolution

To resolve this problem, install Rollup 4  for Forefront Threat Management Gateway (TMG) 2010 Service Pack 2.

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Workaround

To temporarily workaround this problem, restart the TMG Firewall Service. This resets the account lockout database.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

Learn about the terminology Microsoft uses to describe software updates.

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Keywords: kb, kbnotautohotfix, kbqfe, kbfix, kbexpertiseinter, kbbug, kbsurveynew

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Article Info
Article ID : 2889345
Revision : 1
Created on : 1/7/2017
Published on : 11/8/2013
Exists online : False
Views : 355