Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Logon Errors(s) Displayed in English Until You Log On for the First Time


View products that this article applies to.

This article was previously published under Q288709

↑ Back to the top


Symptoms

When you log on to your mailbox for the first time, you may receive an error message similar to the following:
Your mailbox is closed.
The error message is in English even if your locality is set for another language.

If you attempt to log on that mailbox again, you receive an error message in the appropriate language.

↑ Back to the top


Cause

The mailbox is not initialized until you have logged on for the first time, and the locality is set when the mailbox is initialized.

↑ Back to the top


Status

This is by design.

↑ Back to the top


More information

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: KB288709, kbnofix, kberrmsg, kbbug

↑ Back to the top

Article Info
Article ID : 288709
Revision : 5
Created on : 2/28/2007
Published on : 2/28/2007
Exists online : False
Views : 249