Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

EAS client receives status code 8 during synchronization in an on-premises Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Assume that you are in an on-premises Microsoft Exchange Server 2010 environment. A mobile device synchronizes recipient information cache through Exchange ActiveSync (EAS). In this situation, the device unexpectedly receives Exchange ActiveSync status code 8 (Object Not Found). When this issue occurs, additional synchronize requests receive status code 8.

↑ Back to the top


Cause

This issue occurs because some EAS clients cannot handle status code 8.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about the status codes for the Sync command, go to the following Microsoft website:For more information about recipient information cache, go to the following Microsoft website:

↑ Back to the top


Keywords: kbsurveynew, kbqfe, kbfix, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2886469
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 424