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XCON: Server Cache Load Problem Causes Exchange Server 5.5 Connector to Be Marked Down Permanently


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Symptoms

A Microsoft Exchange Server 5.5 connector may be marked as down permanently.

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Cause

This problem can occur because of caching problems in Exchange 2000 Server.

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Resolution

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: Transport

File nameVersion
Mtaroute.dll6.0.4418.59
Phatq.dll6.0.4418.59
Reapi.dll6.0.4418.59
Resvc.dll6.0.4418.59
Tranmsg.dll6.0.4418.59

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1.

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Keywords: KB288544, kbqfe, kbfix, kbexchange2000presp1fix, kbbug

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Article Info
Article ID : 288544
Revision : 4
Created on : 2/20/2007
Published on : 2/20/2007
Exists online : False
Views : 263