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Error message when you try to access a domain network resource by using a certificate-based credential on a Windows 8-based workgroup computer


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a Windows 8-based computer in a workgroup environment, and you have a local user account on the computer.
  • In a domain environment, a domain user uses a domain software certificate without strong key protection. The certificate has to meet the requirements for Public Key Cryptography for Initial Authentication in Kerberos (PKINIT).
  • You install the certificate in the personal store of the local user account on the computer, and you make sure that the chain building is valid.
  • You create a new certificate-based credential in Credential Manager by using the certificate.
  • You associate the certificate-based credential with a domain network resource.
  • You access the domain network resource successfully by using the certificate-based credential on the computer.
  • You log off from the computer, and then log on to it again.
  • You try to access the domain network resource.
In this scenario, the access attempt fails, and you receive an error message that resembles the following:
Provider could not perform the action since the context was acquired as silent.

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Cause

This issue occurs because the certificate is not populated correctly after the user logs off from the computer and then logs on to it again.

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Resolution

This hotfix is also available at Microsoft Update Catalog.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.





Windows 8 file information notes
Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    VersionProductMilestoneService branch
    6.2.920 0.20 xxxWindows 8 RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8
File propertyValue
File nameCng.sys
File version6.2.9200.20534
File size493,136
Date (UTC)11-Oct-2012
Time (UTC)05:27
Platformx86
File nameKsecpkg.sys
File version6.2.9200.20810
File size155,992
Date (UTC)29-Aug-2013
Time (UTC)04:48
Platformx86
File nameLsasrv.dll
File version6.2.9200.20810
File size1,023,488
Date (UTC)29-Aug-2013
Time (UTC)04:11
Platformx86
For all supported x64-based versions of Windows 8
File propertyValue
File nameCng.sys
File version6.2.9200.20534
File size562,392
Date (UTC)11-Oct-2012
Time (UTC)07:27
Platformx64
File nameKsecpkg.sys
File version6.2.9200.20534
File size172,264
Date (UTC)11-Oct-2012
Time (UTC)07:38
Platformx64
File nameLsasrv.dll
File version6.2.9200.20810
File size1,266,176
Date (UTC)29-Aug-2013
Time (UTC)05:23
Platformx64


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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Additional file information

Additional file information for Windows 8

Additional files for all supported x86-based versions of Windows 8
File propertyValue
File nameX86_microsoft-windows-lsa_31bf3856ad364e35_6.2.9200.20810_none_a3c6e952471a686a.manifest
File versionNot applicable
File size83,549
Date (UTC)29-Aug-2013
Time (UTC)05:00
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 8
File propertyValue
File nameAmd64_microsoft-windows-lsa_31bf3856ad364e35_6.2.9200.20810_none_ffe584d5ff77d9a0.manifest
File versionNot applicable
File size83,556
Date (UTC)29-Aug-2013
Time (UTC)12:34
PlatformNot applicable
File nameWow64_microsoft-windows-lsa_31bf3856ad364e35_6.2.9200.20810_none_0a3a2f2833d89b9b.manifest
File versionNot applicable
File size72,316
Date (UTC)29-Aug-2013
Time (UTC)04:51
PlatformNot applicable

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Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseadvanced

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Article Info
Article ID : 2884550
Revision : 1
Created on : 1/7/2017
Published on : 10/21/2013
Exists online : False
Views : 310