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XADM: "The System Cannot Find the Path Specified" Event ID 5007 Message is Logged by the Microsoft Exchange System Attendant


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Symptoms

Microsoft Exchange System Attendant may log the following event ID message:
Event Type: Error
Event Source: MSExchangeSA
Event Category: General
Event ID: 5007
Date: 5/30/2000
Time: 2:42:33 PM
User: N/A
Computer: ServerName
Description:
An error occurred during the message tracking decode operation. Function:ScSaveGatewayTrackingDataEx .<<0xc0070003 - The system cannot find the path specified.>>

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Cause

This behavior can occur because the msExchDataPath attribute on the server object is the base folder where the system attendant writes the tracking log files. However, it appends the ServerName.log. For example, if the server has the name Server7890, the value for the msExchangeDataPath attribute is drive name:\Exchsrvr. The actual path to which the tracking logs are written is similar to the following example:
drive name:\Exchsrvr\Server7890.log
This event ID message is common on Cluster Servers; however, it is not restricted to Cluster Servers.

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Resolution

To resolve this behavior, make sure that the msExchDataPath attribute is pointed properly, and that the msExchDataPath attribute contains a folder ServerName.log

To modify the msExchDataPath attribute, start ADSI Edit from the Windows 2000 Support Tools.

WARNING: If you use the ADSI Edit snap-in, the LDP utility, or any other LDAP version 3 client, and you incorrectly modify the attributes of Active Directory objects, you can cause serious problems. These problems may require you to reinstall Microsoft Windows 2000 Server, Microsoft Exchange 2000 Server, or both. Microsoft cannot guarantee that problems that occur if you incorrectly modify Active Directory object attributes can be solved. Modify these attributes at your own risk.

  1. In ADSI Edit, click to expand the Configuration container.
  2. Click to expand each of the following:
    CN=Configuration, CN=Services, CN=Microsoft Exchange, CN=YourOrganization, CN=Administrative Groups, CN=YourAdministrative Group, CN=Servers, CN=ServerName
  3. Right-click ServerName, click Properties, and then in the Select Property to View list, click the msExchDataPath attribute.
  4. Type the correct path in the Edit Attribute box, and then click Set.
  5. Restart the Exchange 2000 Server computer.
For additional information about changing the location for the tracking logs, click the article number below to view the article in the Microsoft Knowledge Base:
317700 XADM: How to Change the Location of the Message Tracking Logs

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Keywords: KB288362, kbprb, kbpending, kbarchive, kbnosurvey

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Article Info
Article ID : 288362
Revision : 2
Created on : 10/26/2013
Published on : 10/26/2013
Exists online : False
Views : 295