Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

ACC2000: "Microsoft Access Can't Find the Wizard..." Error Message After You Apply the Access 2000 and SQL Server 2000 Readiness Update


View products that this article applies to.

This article was previously published under Q288300
Moderate: Requires basic macro, coding, and interoperability skills.

This article applies only to a Microsoft Access database (.mdb).

↑ Back to the top


Symptoms

After you install the Access 2000 and SQL Server 2000 Readiness Update and try to run the Upsizing Wizard, the Linked Table Manager, or the Add-in Manager, you receive the following error message:
Microsoft Access can't find the wizard, or there is a syntax error in the Declarations section of a Visual Basic module.

↑ Back to the top


Cause

You may experience this problem if you run the Upsizing Wizard to Microsoft SQL Server 7.0 before you install the Access 2000 and SQL Server 2000 Readiness Update.

↑ Back to the top


Resolution

To correct this problem, remove the Acwztool.mde file, and then run Repair. This not only replaces the file, but also replaces it with the updated version of the wizard. At this point, the wizard runs and can upsize to Microsoft SQL Server 2000. To run Repair, follow these steps:
  1. Browse to the folder that contains Acwztool.mde, and then delete that file. By default, Acwztool.mde is located in the C:\Program Files\Microsoft Office\Office\1033 folder for English versions of Microsoft Office 2000.
  2. Quit all programs.
  3. Click Start, point to Settings, and then click Control Panel.
  4. In Control Panel, double-click Add/Remove Programs.
  5. Double-click the Office 2000 entry listed in the Add/Remove Programs dialog box.
  6. Click Repair Office.
  7. Click either Reinstall Office or Repair errors in my Office installation, and then click Finish.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


References

For additional information about running the Office 2000 Repair or Reinstall, click the article numbers below to view the articles in the Microsoft Knowledge Base:
264625� OFF2000: How to Install or Repair Microsoft Office 2000
230672� OFF2000: Differences Between Repair and Reinstall

↑ Back to the top


Keywords: KB288300, kbpending, kbbug, kberrmsg

↑ Back to the top

Article Info
Article ID : 288300
Revision : 2
Created on : 6/29/2004
Published on : 6/29/2004
Exists online : False
Views : 273