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BlackBerry device is not redirected in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Assume that you have a mailbox on an Active Directory site in a Microsoft Exchange Server 2010 environment. When you use a BlackBerry device to connect to a different Active Directory site, the Exchange server tries to proxy the connection. However, the server should redirect the request.

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Cause

This issue occurs because the BlackBerry device is not in the redirect device list.

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Resolution

To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the 451 redirect error, go to the following Microsoft website:For more information about proxying and redirection, go to the following Microsoft website:
Third-party information disclaimer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2882677
Revision : 1
Created on : 1/7/2017
Published on : 11/19/2013
Exists online : False
Views : 177