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XADM: Mailbox Cleanup Agent Fails with Error ID C1041724


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This article was previously published under Q288263

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Symptoms

You are unable to successfully run Mailbox Cleanup Agent on mailboxes in a Microsoft Exchange 2000 mailbox store, and you receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.

Exchange System Manager
ID no: c1041724
In addition to the above error, the Event Viewer Application log contains the following event:
Event ID: 9562
Event Source: MSExchangeIS
Event Type: Error
Event Category: General
Computer: Exchserver
Description:

Failed to read attribute msExchUserAccountControl from Active Directory for /o=ORG/ou=Site/cn=Recipients/cn=User1.

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Cause

This behavior occurs because the msExchUserAccountControl attribute is missing for a given user object in Active Directory.

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Resolution

To resolve this behavior, force a rebuild of the Recipient Update Service (RUS) for a given domain so that every user object receives the correct attributes. To force a rebuild of the RUS, follow these steps:
  1. Start Exchange System Manager.
  2. Click the Recipient Update Services container.
  3. In the right pane of Exchange System Manager, right-click Recipient Update Service, and then click Rebuild.
  4. Click Yes to continue.

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Keywords: KB288263, kbprb, kberrmsg

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Article Info
Article ID : 288263
Revision : 6
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 235