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RPC Client Access service stops if Outlook is in online mode in an Exchange Server 2010 environment


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Symptoms

When Microsoft Outlook is used in online mode in a Microsoft Exchange Server 2010 environment, the Microsoft Exchange RPC Client Access service (Microsoft.Exchange.RpcClientAccess.Service.exe) stops unexpectedly on the Client Access server. When this issue occurs, users cannot access their mailboxes until the RPC Client Access service is restarted. Additionally, you see the following event in the Application log on the Client Access server:

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Cause

This issue occurs because an incorrect argument is passed to the Microsoft.Exchange.RpcClientAccess.PropertyValue.CheckValueTypeOnConstruction function. Therefore, a System.ArgumentException exception is thrown.

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Resolution

To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the RPC Client Access service, go to the following Microsoft website:

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Keywords: kbfix, kbqfe, kbexpertiseinter, kbsurveynew, kb

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Article Info
Article ID : 2882467
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 296