Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Office 365 users cannot retrieve an on-premises user’s free/busy data in an Exchange Server 2010-based hybrid deployment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You configure a Microsoft Office 365 and Microsoft Exchange Server 2010 Service Pack 3 (SP3) hybrid deployment.
  • An on-premises user has a Microsoft Outlook 2013 calendar item in which Working Elsewhere is selected in the Show As box.
  • An Office 365 user tries to look up the on-premises user’s free/busy data by using Outlook 2013 or Outlook Web App for Exchange Online.
In this scenario, the Office 365 user cannot retrieve the on-premises user’s free/busy data.

Note This issue does not occur if an Office 365 user uses Microsoft Outlook 2010 to look up an on-premises user’s free/busy data.

↑ Back to the top


Cause

This issue occurs because Outlook 2013 defines a new Working Elsewhere free/busy value for calendar items. When Office 365 users request free/busy data, the on-premises Exchange 2010 server incorrectly maps the new free/busy value.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about how to set Working Elsewhere in Outlook 2013, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2879736
Revision : 1
Created on : 1/7/2017
Published on : 11/25/2013
Exists online : False
Views : 323