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Update resolves issues with adding and erasing ink in the Reader app


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Symptoms

Consider the following scenario:

 You have a PC running Windows 8 or Windows RT, and this PC has a digitizer that supports stylus input. You open a document with the Reader app, and use the Reader app to add annotations to the document. You may notice the following issues when adding annotations:
  • Multiple attempts may be required to erase annotated ink with the stylus.
  • When you add annotations to a document, and then close the document and re-open it in Reader, the annotations may appear garbled.

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Cause

These were known issues with the Reader app, which have been resolved in an updated version of the app.

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Resolution

To resolve these issues, install Reader version 6.2.9200.20780 or higher from the Microsoft Store.

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More Information

To determine which version of the Reader app you have installed:
  1. Open the Reader app.
  2. Go to the Settings charm.
  3. Select Permissions.

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Keywords: kb

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Article Info
Article ID : 2879273
Revision : 3
Created on : 10/16/2017
Published on : 10/26/2017
Exists online : False
Views : 338