Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

FIX: Locked taskbar moves to the top of the screen in Windows 7 SP1 or Windows Server 2008 R2 SP1


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have the taskbar locked on a computer that is running Windows 7 Service Pack 1 (SP1) or Windows Server 2008 R2 Service Pack 1 (SP1).
  • You right-click an icon in the taskbar to display a jump list.
  • With the jump list still active, you left-click anywhere on the taskbar and then try to drag the taskbar.

In this scenario, the taskbar moves to the top of the screen.

Notes
  • After this occurs, you can move the taskbar back. To do this, unlock it, and then drag it back to its original position.
  • This problem occurs even if you deploy a Group Policy setting to lock the taskbar. However, when a Group Policy setting is deployed, you cannot drag the taskbar back to its original position.

↑ Back to the top


Cause

This problem occurs because the function to move the taskbar is triggered incorrectly.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Service Pack 1 for Windows 7 or Windows Server 2008 R2 installed.



Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

File information
The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    VersionProductSR_LevelService branch
    6.1.760
    1.
    22xxx
    Windows 7 and Windows Server 2008 R2SP1LDR
  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Explorer-ppdlic.xrm-msNot applicable3,06508-Aug-201302:15Not applicable
Explorer.exe6.1.7601.224162,615,80808-Aug-201301:13x86
For all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Explorer-ppdlic.xrm-msNot applicable3,06508-Aug-201302:42Not applicable
Explorer.exe6.1.7601.224162,870,78408-Aug-201301:30x64
Explorer.exe6.1.7601.224162,615,80808-Aug-201301:13x86
For all supported IA-64-based versions of Windows Server 2008 R2
File nameFile versionFile sizeDateTimePlatform
Explorer-ppdlic.xrm-msNot applicable3,06508-Aug-201301:49Not applicable
Explorer.exe6.1.7601.224164,213,24808-Aug-201300:58IA-64
Explorer.exe6.1.7601.224162,615,80808-Aug-201301:13x86

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7
File nameX86_b8f92ea7420eccfccd998368c4e2a765_31bf3856ad364e35_6.1.7601.22416_none_b1d001250196e826.manifest
File versionNot applicable
File size696
Date (UTC)08-Aug-2013
Time (UTC)08:11
PlatformNot applicable
File nameX86_microsoft-windows-explorer_31bf3856ad364e35_6.1.7601.22416_none_544793c8f11a7995.manifest
File versionNot applicable
File size98,185
Date (UTC)08-Aug-2013
Time (UTC)02:21
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7 and Windows Server 2008 R2
File nameAmd64_52e549458cb48b8b635ab4cc95b4546b_31bf3856ad364e35_6.1.7601.22416_none_72717516f0b3279d.manifest
File versionNot applicable
File size1,042
Date (UTC)08-Aug-2013
Time (UTC)08:11
PlatformNot applicable
File nameAmd64_microsoft-windows-explorer_31bf3856ad364e35_6.1.7601.22416_none_b0662f4ca977eacb.manifest
File versionNot applicable
File size98,189
Date (UTC)08-Aug-2013
Time (UTC)02:48
PlatformNot applicable
File nameWow64_microsoft-windows-explorer_31bf3856ad364e35_6.1.7601.22416_none_babad99eddd8acc6.manifest
File versionNot applicable
File size97,119
Date (UTC)08-Aug-2013
Time (UTC)02:09
PlatformNot applicable
Additional files for all supported IA-64-based versions of Windows Server 2008 R2
File nameIa64_4fa197099f3fb8eaf9d09d091cf0a914_31bf3856ad364e35_6.1.7601.22416_none_15b4cee9b0f53340.manifest
File versionNot applicable
File size1,040
Date (UTC)08-Aug-2013
Time (UTC)08:11
PlatformNot applicable
File nameIa64_microsoft-windows-explorer_31bf3856ad364e35_6.1.7601.22416_none_544937bef1188291.manifest
File versionNot applicable
File size98,187
Date (UTC)08-Aug-2013
Time (UTC)02:14
PlatformNot applicable
File nameWow64_microsoft-windows-explorer_31bf3856ad364e35_6.1.7601.22416_none_babad99eddd8acc6.manifest
File versionNot applicable
File size97,119
Date (UTC)08-Aug-2013
Time (UTC)02:09
PlatformNot applicable

↑ Back to the top


Keywords: kbbug, kbsurveynew, kbexpertiseinter, kbautohotfix, kbhotfixserver, kbqfe, kb, kbfix

↑ Back to the top

Article Info
Article ID : 2877985
Revision : 1
Created on : 1/7/2017
Published on : 9/10/2013
Exists online : False
Views : 136