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Kerberos authentication fails when the computer tries to request a service ticket from a Windows Server 2012-based DC


View products that this article applies to.

Symptoms

Consider the following scenario:
  • A computer tries to request Kerberos authentication for a target service.
  • There is no suitable service ticket in the local Kerberos ticket cache on the computer.
  • The computer uses the cached ticket-granting ticket (TGT) to request a service ticket from a Windows 2012-based domain controller.
In this scenario, the windows 2012-based domain controller returns a "KRB_AP_ERR_TKT_EXPIRED" error to the computer. Therefore, the Kerberos authentication fails. Additionally, the following event is logged on the computer:

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Cause

This issue occurs because the Key Distribution Center (KDC) in the Windows Server 2012-based domain controller performs additional checks on the lifetime of TGTs. If the TGT’s lifetime is less than 2 minutes, the KDC returns a "KRB_AP_ERR_TKT_EXPIRED" error.

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Resolution

Update information

To resolve this issue, install the Windows 8 and Windows Server 2012 update rollup 2883201. For more information about how to obtain this update rollup package, click the following article number to go to the article in the Microsoft Knowledge Base:
2883201 Windows RT, Windows 8, and Windows Server 2012 update rollup: October 2013
Hotfix information
A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2012.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows Server 2012 file information notes
Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.2.920 0.20 xxxWindows Server 2012RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x64-based versions of Windows Server 2012
File nameFile versionFile sizeDateTimePlatform
Kdcsvc.dll6.2.9200.16692472,57615-Aug-201305:29x64
Kdcsvc.mofNot applicable5,30002-Jun-201214:33Not applicable
Kdcsvc.dll6.2.9200.20800472,57615-Aug-201305:15x64
Kdcsvc.mofNot applicable5,30002-Jun-201214:33Not applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Additional file information

Additional file information for Windows Server 2012

Additional files for all supported x64-based versions Windows Server 2012
File propertyValue
File nameAmd64_4df40cd02abeef6a2302e5f54e59bc05_31bf3856ad364e35_6.2.9200.20800_none_e5814281b3ea2744.manifest
File versionNot applicable
File size724
Date (UTC)16-Aug-2013
Time (UTC)05:36
PlatformNot applicable
File nameAmd64_d4dd09bd0728cd574af20d9943d7506b_31bf3856ad364e35_6.2.9200.16692_none_e05ec615befe491b.manifest
File versionNot applicable
File size724
Date (UTC)16-Aug-2013
Time (UTC)05:36
PlatformNot applicable
File nameAmd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.2.9200.16692_none_e474a4e71e0ef99b.manifest
File versionNot applicable
File size45,428
Date (UTC)15-Aug-2013
Time (UTC)06:13
PlatformNot applicable
File nameAmd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.2.9200.20800_none_e55d925036e56865.manifest
File versionNot applicable
File size45,428
Date (UTC)15-Aug-2013
Time (UTC)07:12
PlatformNot applicable
File nameUpdate.mum
File versionNot applicable
File size1,623
Date (UTC)16-Aug-2013
Time (UTC)05:36
PlatformNot applicable

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Keywords: kb, kbqfe, kbhotfixserver, kbfix, kbexpertiseadvanced, kbsurveynew, kbautohotfix

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Article Info
Article ID : 2877460
Revision : 1
Created on : 1/7/2017
Published on : 12/3/2014
Exists online : False
Views : 254