Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when accessing the WINS database: "Cannot find the WINS server"


View products that this article applies to.

Symptoms

After you install the Windows Internet Name Service (WINS) component, when you attempt to access the WINS database on the local WINS server, you may receive the following error message:
Cannot find the WINS server.
The WINS server you specified cannot be located. The WINS server might be down, there might be network problems, or the WINS service might not be installed.
The error was: The network path was not found.

↑ Back to the top


Cause

This issue occurs because the WINS manager is dependant on the Remote Registry Service. If this service is not running, the WINS component is not initialized. Actually, the WINS service starts and runs but cannot access from the management console on the situation. When the service cannot access to the registry, the remote registry service cannot obtain the object name that the WINS service is managing. Therefore, the WINS snap-in generates the error that is described in the "Symptoms" section.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
268749 WINS does not function without File and Printer Sharing enabled

↑ Back to the top


Resolution

To resolve this issue, start the Computer Management console, click Services, and then set the Remote Registry Service to Automatic.

Note You also have to make sure that the following conditions are true:
  • File and Printer Sharing is enabled.
  • The remote procedure call (RPC) service is set to Automatic, and the RPC service starts.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


References

For more information about how to solve this issue, click the following article number to view the article in the Microsoft Knowledge Base:
830578 NBLookup.exe command-line tool

↑ Back to the top


Keywords: KB287727, kbprb, kbnetwork, kberrmsg

↑ Back to the top

Article Info
Article ID : 287727
Revision : 5
Created on : 2/26/2008
Published on : 2/26/2008
Exists online : False
Views : 540