You can't restore a LUN drive in Exchange Server 2013

Original KB number:   2872889

Symptoms

You try to use an Exchange-aware backup program such as EMC AppSync to restore a whole volume or a LUN drive in Exchange Server 2013. However, the operation fails. This issue does not occur in Exchange Server 2010 or Exchange Server 2007.

Cause

This behavior is by design. It occurs because the Microsoft Exchange Search Host Controller service locks the database files even if the database is dismounted.

Resolution

To resolve this issue, disable the Microsoft Exchange Search Host Controller service, and then restore the volume or LUN.

Third-party contact disclaimer

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.