Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The document cannot be printed as you expected when you use Manual duplex feature in Word


Symptoms

When you try to print a document by using the Manual duplex feature in the Print dialog box in Microsoft Word, the document is not printed as expected. For example, the first page of the document is printed, or a blank page is printed.

Additionally, you receive the following message:

Please remove the printout of first side from tray and place it in the input bin. Then press OK to continue printing.
If you place the printed page in the input bin of the printer, and then click OK, only a part of the document is printed. Additionally, the order is incorrect.

↑ Back to the top


Cause

This problem occurs when the following conditions are true:

  • You select Book fold in the Multiple pages list of the Page Setup dialog box.
  • You click to select the Manual duplex check box in the Print dialog box.
  • You click to select the Front of the sheet check box under Options for Duplex Printing.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kboffice12yes, kbfreshness2006, kbexpertisebeginner, kbbug, kbpending, kbword10ready, ocsentirenet, wordrtmpublic, kb

↑ Back to the top

Article Info
Article ID : 286856
Revision : 1
Created on : 1/7/2017
Published on : 4/25/2008
Exists online : False
Views : 129