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Custom reports in Microsoft Dynamics CRM 2011 render differently post-Update Rollup 12


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Symptoms

Custom reports created for Microsoft Dynamics CRM 2011 may render differently in Internet Explorer after installing Update Rollup 12 and beyond. The generated report may include the following issues following the update:
  • Additional space between words.
  • Numbered lists that do not increase.
  • Duplicated fixed data headers.
  • Cutoff text at the base of the report.

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Cause

These issues can occur due to changes made in Microsoft Dynamics CRM 2011 after Update Rollup 12 that affect the way some pages are rendered. In some scenarios, Internet Explorer may use a newer Browser Mode and/or Document Mode, which may affect scripting functions and formatting.

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Resolution

To resolve the issue, the following steps can be employed:
  1. In the Microsoft Dynamics CRM 2011 navigation pane, click on Settings.
  2. Click on Administration, then click on System Settings.
  3. In System Settings, navigate to the Customization tab and uncheck the "Load pages in the most recent version of Internet Explorer" option.
Additionally, the report itself can be edited to conform to modern browser capabilities.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2864250
Revision : 1
Created on : 1/7/2017
Published on : 7/19/2013
Exists online : False
Views : 146