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Users cannot access Outlook mailboxes that connect to a Client Access server array in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • Some Microsoft Outlook clients connect to a Client Access server array by using a hardware load balancer in a Microsoft Exchange Server 2010 environment.
  • One of the Mailbox servers freezes.
In this scenario, all the threads of the RPC Client Access service (RPCClientAccess.exe) on all Client Access servers in an Active Directory site display a pending status. Eventually, the threads become exhausted. Additionally, users cannot access their mailboxes in their Outlook clients.

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Cause

This issue occurs because the limit for the number of pending threads in the RPCClientAccess.exe process is not low enough. Therefore, it takes a long time to call back threads from the Mailbox server that freezes.

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Resolution

To resolve this issue, install the following update rollup:
2866475 Description of Update Rollup 2 for Exchange Server 2010 SP3

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about the RPC Client Access service, go to the following Microsoft website:For more information about hardware load balancers for Exchange Server 2010, go to the following Microsoft website:

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

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Article Info
Article ID : 2863473
Revision : 1
Created on : 1/7/2017
Published on : 10/10/2013
Exists online : False
Views : 208